National Golf Links Final

Announce and discuss forthcoming and recent course releases or request beta help from members.
braden1308
Posts: 579
Joined: August 29th, 2019, 2:02 pm

National Golf Links Final

Post by braden1308 »

I have uploaded the final of NGLA. I have added reflective water to the ponds/lakes on the course as well as upping the wind by a couple of mph.
I want to thank linkster and Adelade for their help, linkster for the highly accurate DEM and Adelade for his help with the pano and pins as well as giving the course a once over.

Glenn :cheers1:
User avatar
guitarget2019
Posts: 64
Joined: September 13th, 2019, 6:56 pm

Re: National Golf Links Final

Post by guitarget2019 »

Had to smile quietly to myself with the part about "upping the wind." In that part of Long Island, nature is almost ALWAYS upping the wind. :laugh:
morvio100
Posts: 334
Joined: April 6th, 2022, 11:02 am

Re: National Golf Links Final

Post by morvio100 »

I got a hole hio on either the 1st or second hole (par 4 hio)...will up;ld it...."Ive upped the wind....I think it might be impossible now...lol...Best coarse Ive dl;d in a good while....Masterpiece
fiver
Posts: 109
Joined: September 24th, 2019, 2:17 pm

Re: National Golf Links Final

Post by fiver »

I got to the 15 hole. Hit the shot and the game crashed. It kicked my out. I loaded the game back up and it said game was stopped at a point. Would you like to load to that point again. It automatically crashed again.
braden1308
Posts: 579
Joined: August 29th, 2019, 2:02 pm

Re: National Golf Links Final

Post by braden1308 »

fiver wrote: November 18th, 2023, 3:46 pm I got to the 15 hole. Hit the shot and the game crashed. It kicked my out. I loaded the game back up and it said game was stopped at a point. Would you like to load to that point again. It automatically crashed again.
anyone else have this issue? I know I played this multiple times while building the course and had no problems. I would be interested if this was a one time thing or a possible problem.

Glenn
User avatar
bear2016
Posts: 80
Joined: February 16th, 2020, 5:45 am
Location: Illinois
Contact:

Re: National Golf Links Final

Post by bear2016 »

i had it on a previous version.
braden1308
Posts: 579
Joined: August 29th, 2019, 2:02 pm

Re: National Golf Links Final

Post by braden1308 »

I'll see if I can re-create
User avatar
Adelade
Posts: 1375
Joined: August 27th, 2019, 10:24 am

Re: National Golf Links Final

Post by Adelade »

I get crashes on 15th too in practice mode, specifically seems to be when on the green and looking towards the right (compared to the direction of the hole), while the water behind the green is still within view. I had crashes in a similar spot 3 times. Then I tried on the beta too, did not have these crashes on that one.

One possible explanation is that the water is not fully flat everywhere. This can be the case even if all water verts are flattened, if some edges on the outer border of the water are not fully sharp (+4 or -1).
Finished Courses - Main: Amedal (fictional), Nine Bridges (real)
Other: Austin, Sheshan, Kauri Cliffs, Le Golf Nat. Updates: Whirlpool, Royal Lytham, Royal St George's, Chicago, Chambers Bay, Munchen Nord E
Working on: 2 fictional courses + a couple things...
Ian Wells
Posts: 587
Joined: August 27th, 2019, 3:02 am

Re: National Golf Links Final

Post by Ian Wells »

Glenn
I have just started checking my latest attempt and on one green I came across a similar fault.
It seems that the fault, in my case, was that I had missed adjusting two vertices when checking the contours for the green. Two vertices were ±1 foot below the other vertices in the area. After adjusting them to their correct elevation, problem fixed.
I'm surprised that I haven't had this crash before as there are so many vertices on a green, the chances of missing, or incorrectly adjusting the elevation of some vertices is high. Perhaps the problem exists only when the differential is greater than some figure?
Good luck.
Ian
braden1308
Posts: 579
Joined: August 29th, 2019, 2:02 pm

Re: National Golf Links Final

Post by braden1308 »

Adelade, I will take a look at the water as I think that would cause more of a problem. Specifically since the beta did not have reflective water and the final does.

Ian, I didn't do anything with the greens, they are original from the DEM, completely untouched.

I had added reflective water but when I tested it just did not end up in the right spot to crash the game. The water was my first thought since it had given me somewhat of a headache when getting the beta ready.

Thank you both,
Glenn
Post Reply