Links won't launch on new device

Having hardware or software problems related to Links? Other forum members may be able to help you here.
User avatar
Titus
Posts: 131
Joined: Fri Aug 30, 2019 8:26 am
Location: Freiburg Blackforest Germany

Re: Links won't launch on new device

Post by Titus »

Hi Dan
and thanks for the tip.
I downloaded the DirectX9 runtime program and installed.
Unfortunately, Links2003 doesn't react to it, you don't see any either
Error message more, unfortunately the start is empty.
Can you do something wrong there?
I will reinstall Links2003 later.
SimonAlberta
Posts: 6
Joined: Tue May 24, 2022 6:17 pm

Re: Links won't launch on new device

Post by SimonAlberta »

Hah...I just posted on another thread that I haven't ever seen anyone mentioning the Legacy Components solution and here it is in this thread making me out a liar. Hmmph!

Seriously, aside from installing the upgrade patches, that is the only tweak I need to make and Links runs smoothly right away.

Of course, just for fun it occasionally throws up an issue but you can't have it all your own way, right?
dsmithqld
Posts: 3
Joined: Sun Mar 13, 2022 11:11 pm

Re: Links won't launch on new device

Post by dsmithqld »

Anyone found a way to run Links 2003 on Intel 12th & 13th gen CPUs yet?

I've been testing out the modern Golf titles lately but they're mostly awful and seem underfunded and underdeveloped.
User avatar
GoBucks
Posts: 259
Joined: Thu Oct 03, 2019 10:56 am
Location: Wichita, Ks

Re: Links won't launch on new device

Post by GoBucks »

dsmithqld wrote: Tue Nov 29, 2022 2:02 am Anyone found a way to run Links 2003 on Intel 12th & 13th gen CPUs yet?

I've been testing out the modern Golf titles lately but they're mostly awful and seem underfunded and underdeveloped.
Have you had any luck?
No matter where you go, there you are.
Post Reply